Jump to content


All Activity

This stream auto-updates     

  1. Past hour
  2. Thanks @Cerbera and @ZChristian this has helped a lot!
  3. Today
  4. I hate to pour oil on what you might think are newly calm waters, but you haven't really matched the roundness of the ends to the reference - yours is still much more bulgey and sloppy than the one in the first photo, which has really quite tight cylindrical ends that don't bulge at all either down the length or down the height of the box as they do on your current model. Were you to send this to the manufacturer I have no doubt they would return it telling you it wasn't accurate enough. Don't wanna sound like a stuck record, but I have shown you how to make this properly in a way that will more exactly match the reference... CBR
  5. You need more subdivisions! Up the "Subdivision Editor" and "Subdivision Renderer" to a higher number. Just go one at a time, since you are quadrupling the number of polygons with each increment. Also, please just upload your project next time- it is by far the best way to get help here.
  6. I'm happy to report that equalizing the UVs worked (see image below). The key was also to check "Keep UVs" on the bake object option. Otherwise, the software automatically generates the UVs that get stretched (see first post).
  7. This may explain why I don't get any answer when I message local studios looking for work ; even if I get eulogistic comments when I show my work online ?
  8. And (or) lack of horsepower ? I was no stranger to this when using C4D on a MacBook lolPro
  9. " flipping to boxes at the slightest move of a camera." Maybe because you have too much objects in the screen? It happens in Maya and Blender too. Although it doesn't really flip to boxes, but it heavily slows down the viewport.
  10. I am not aware of any systematic plugin development videos, but probably your best bet is to start here https://developers.maxon.net
  11. Can you post a scene file? Usually it is not the viewport issue, rather a scene setup or due to object system...
  12. Ah, I see what you mean :) This is probably what you are after Wave.c4d
  13. Yesterday
  14. Hi Guys! I have an idea. I want to deelop a simple plug-in for cinema4d, but i need a roadmap for it. What is the first phase of plug-in development and where to start? Obviously, some sources are no more than confusing. For this I need a clear and simple introduction document or video tutorial. C ++ or Python doesn't matter, it's just a simple plugin example and I need to find additional ways to read data from a json or xml file and use it in the plugin. I need your valuable ideas and help. Thanks.
  15. Does these help, actually I'm stuck again with this project but not gonna give up.
  16. Hi, and welcome! I'm surprised no one responded by now. Did you ever get this solved? I'm guessing it's a render settings or camera settings issue. Perhaps when you did the 'real render' you used different render settings, or different camera? In cases such as this you will get quicker, more accurate responses if you can provide a stripped down version of the file for us to investigate. Or at the very least a few screenshots of the settings/attributes involved.
  17. I tried it. but it´s not working. the time field doesn´t repeat the formula modifier. Am I doing it right?
  18. The only things I found that made any difference was 1) cranking up the Bias (Abs) distance. When I did this, those harsh lines softened out the higher I went. 2) Increase the sampling radius (max is 20) and then setting the Sampling Radius Boost to High. Perhaps some combination of these two things will be your best solution. I've never mucked about with shadow densities, so I wish you good luck! Edit: I used the Male T-Shirt preset model with no material applied as a test object.
  19. Need to share the scene it will help us help you much faster. Dan
  20. The c4d viewports are a disgrace, flipping to boxes at the slightest move of a camera. Why won't MAXON bring them up to a 21st century speed?
  21. Load your formula as subfield of time field and set offset in time field to negative value (which equals your frame rate) :)
  22. Ahhh, cool. Thanks a lot! edit : Has the "Solved" topic moderation action been discarded ?
  23. It's a hierarchy issue. When I take the Eyes symmetry object out of the Lizard group, the Lights are excluded as expected. Doing this removes the eyes from the SDS, but they already seem to have enough geo so nothing is really lost. It definitely seems to go against the logic of the include/exclude function. The case seems to be that the SDS being a generator imposes a specific hierarchy to all objects under it as a requirement to its function.
  24. Hey, I want to create a waveform effect with the plain effector. How can I tell my formulamodifier inside the plain effector, to start the animation at frame 0? Right now the formula begins in the middle of the animation. Kind regards
  25. Ok, well we can't really tell from a picture with no lines visible... CBR
  26. Thanks for the tip @danijelk! I tried it with the same settings but all it seems to do is softening the grey line.
  27. WOW your result looks very cool :D However I am going for a Full colour hologram look. this is what i have so far... What do you think? How could I improve this scene?
  1. Load more activity

YOUTUBE CHANNEL:

ABOUT US:

C4D Cafe is the largest CINEMA 4D community. We provide facilities for discussion, showcasing and learning our favorite software :) Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, get your own private messenger, post status updates, manage your profile and much more. If you need to find solution to your problem or otherwise ask for help, Cafe is the right place.
×
×
  • Create New...