Jump to content

STownsend

Regular Member
  • Content Count

    122
  • Joined

  • Last visited

Community Reputation

2 Noble Beginner

About STownsend

  • Rank
    C4D Cafe Junior

Profile Information

  • First Name
    Steve
  • Last Name
    Townsend
  • Location
    Manchester, England

Cinema 4D Information

  • C4D Version
    R20.026 Studio

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ok I can now see the scaling issue was caused by the cloner scaling my whole object of multiple dots as well as the individual dots.
  2. I've made some progress. I ticked Refresh>Frame under the Shade Field so it'll now play forward on the timeline. However, it's creating 2 unexpected results: 1) It seems to move the circles when I only have scale enabled and 2) The colour seems to change through time Iso Dots 25.c4d
  3. It seems to be an issue with the timeline playback as opposed to the animatinon itself. If I play forwards on the timeline, it doesn't animated yet if I play backwards or scrub backwards, it does. Very odd. It seems to work if I just used a shader effector rather than a shader field in a plain effector falloff but I want to use the falloff to also control the colour
  4. For some reason my simple mograph animation with a plain effector and shader field as falloff will only animate when I play backwards. Has anyone come across this? File attached R20.026 Iso Dots 26.c4d
  5. I've discovered my crashes are being caused when using the vertex maps. I ticked the 'speed' map so I could have different refraction colours for different areas of the mesh, which looked great as a still but would crash on random frames through picture viewer/render queue on both the Mac and PCs. Hard to know if this would still occur if the meshes were made editable without somehow baking every frame, so it would still be useful if someone know's how to do that?
  6. I seem to be having a lot of problem getting scenes to render without crashing still. It only seems to be certain frames and varies dependant on my cache simulation so it would still be handy if anyone knows how to bake out the mesh to geometry?
  7. I appear to have got this working now. I noticed in the Scene Cache settings it tells you where it's putting the cache files. It was particularly useful that is shows the locations for both Mac (that I'm working on) and PC (that I'm rendering to). So for me I copied the cache files on the my Mac to the c:\tmp folder (that I had to create) on each of the Render Nodes.
  8. Does anyone know what I need to do to get the RealFlow plugin working on Team Render? I've installed it in the Team Render Client directory for each of the render nodes but it's not rendering the mesh. Is this a cache file problem? Is there a way to bake out the RealFlow mesh to geometry for every frame? Thanks Steve
  9. New system appears much faster for C4D but not so much for AE complex renders.. hmmm..

    1. Happyrender

      Happyrender

      2D and 3D accelerators and processing are two COMPLETELY different things! Maddening, isn't it? :D

×
×
  • Create New...

FORUMS INFO:

Dear members, we are aware of few more bugs that are still present withing the theme.We just wanted to let you know that we are working to fix them as soon as possible.
 

NEW MEMBERS:

Please be aware that we are manually approving all new registrations, due to spam prevention. Please be patient in case you cannot login right away, we will approve you within 12h or less if we decide you are not potential spammer. 

 

Thanks for understanding! :cowboypistol: