Jump to content

mattide

Regular Member
  • Content Count

    30
  • Joined

  • Last visited

Everything posted by mattide

  1. Thanks Deck! I'm giving it a try. Connector hinge with an angular limit might do the trick. Grts
  2. Hi, I'm trying to replicate this nested animation of a kinetic installation. Offsetting the rotation with the step effector breaks the alignment of the parts. I tried nesting them and various positions for the axis of each part but nothing works. Only my manual placement works but the animation is quite one-sided. If anyone could take a look it would be greatly appreciated! Kind regards, Matti SCULPTURE_KINETIC.c4d
  3. Thanks for the example. I can't seem to get it to work in the same way as it does with your cube. The splines don't react in the same manner as your cube-segments.
  4. Hi, I'm trying to get a stretch effect on the x-axis working in a gradual falloff way but I can only get it working for the whole length of the object. I'm working in R21 and attached the workfile/examples Any ideas are greatly appreciated! Kind regards, Matti A03_LOGO.zip
  5. Thanks guys! Natevplas I ended up using your file. Thanks a lot! Cheers, Matti
  6. Hi all, I'm stuck on two things. - Using a step-effector to increase the size of my clones per step in the Y-axis with them still connecting and also putting a jiggle deformer onto it for extra animation. I attached the scene file and a few pictures illustrating the problem and what the result should look like. Hopefully someone knows the answer. Thanks in advance, Matti A03_FLAT_DEFORM_CLEANED.c4d
  7. Unfortunately the Mesher doesn't let me keep cloud like look. The cache should be converted back into a sim somehow.
  8. Greetings, I'm trying to get a VDB object that I imported into x-particles via a cache object to ExplosiaFX to react to a collider object. Is this at all possible? The importing of the VDB work but the ExplosiaFX stays static. Can't have it reacting to turbulence, a collider or anything else for that matter. Anyone that can help me out? Thanks in advance, Matti
  9. @HSrdelic I tried your tips but unfortunately they didn't work and loading it directly in the shader effector messes up the mapping of the video. The footage is already blurred so I can't blur it further...
  10. Hi guys, I posted a few topics about animating the mosaic effect of the shader effector and got served with a new problem. While my animation preview shows smooth transitions, between gray level animations, the render has these little flickers between black and the lowest grey value of the animation. It's as if the animation is clipped and doesn't allow a smooth fade-out. Scene file below: https://we.tl/9gzCgKrGBU Any solutions to this problem? Thanks in advance! Matt
  11. @Cerbera @ABMotion Thanks for thinking with me guys! The goal is indeed to move the individual objects (move up and down, rotate) and not have a geometry break-up. I will try the two methods you guys described and see which one is most suitable. In a perfect world the light falloff would indeed translate to the the falloff of the plain effector. The end use is for animating the whole to music, having the light be my main cue for visual sound reference.
  12. @Cerbera get of the computer and get some sleep you crazy you ;) @deck I'm trying to get the vertexmap of the plane, which is being drawn on by the light at the moment, to drive the plain effector parameters onto my fracture object.
  13. Ok @Cerbera I got the light to make a vertexmap, but it's not controlling the plain effector and the fracture object. Any ideas? Scene file attached below ;) light_to_plain_effector.c4d
  14. Well @Cerbera I just stubled upon this - It's a way to have a light make a weightmap with it's falloff. Then we can have it control the objects as such; Could this work?
  15. Hi guys, I'm trying to link my light to a plain effector so that the light intensity and falloff controls the strength and falloff of my plain effector. Is this possible? Thanks in advance, Matt
  16. @Teno Thanks a lot Teno you fixed it ;)
  17. @westbam the attachment should now work. I tried playing with the UV coordinates but it's really impractical since I don't have a visual reference of where the shader is being moved to. When putting a '-0.1' in the 'OffsetV' it renders me the lower part of my video but I can't seem to get it in the middle of the 'fracture object'. Any idea's on how to fit the whole shader exactly to the dimensions of the object?
  18. Hi guys, I'm trying to improve the mapping of an animation through the shader effector onto a set of polygons that I put under a fracture object. Currently only the top half of my animation is being translated to the surface into colours so I'm searching for an effective way to scale or place the video in relation to the fracture object. I included the scene files and some pictures of the scene. Shader effector.zip http://www.c4dcafe.com/ipb/applications/core/interface/file/attachment.php?id=169480 Thanks in advance, Matti

ABOUT US

We are dedicated Cinema 4D Community of friendly and passionate artists, hobbyists and developers. Feel free to join us and share your knowledge, your art and anything that might help Community to grow. We are providing guidance, free plugins and files, feedback, sponsorships and various discounts for our Contributors. :cowboypistol:

SUPPORT

Tickets

Purchases

×
×
  • Create New...

Copyright C4D Cafe © 2020 Powered by Invision Community