Jump to content

stomich

Regular Member
  • Content Count

    25
  • Joined

  • Last visited

  • Days Won

    1

stomich last won the day on August 1

stomich had the most liked content!

Community Reputation

7 Noble Beginner

About stomich

  • Rank
    Cafe Ronin

Profile Information

  • First Name
    Mike
  • Last Name
    Skinner
  • C4D Version
    R21

Recent Profile Visitors

611 profile views
  1. I gave it a shot - as expected, reinstalling Windows does not fix the problem. Would it be possible to somehow simulate different hardware inside your VM?
  2. Okay, that doesn‘t make much hope for my reinstallation plan. Also thanks for creating that other thread - I‘m sure there are more People with the same problem who don‘t realize it.
  3. No, I'm (sadly) not. I'm thinking about setting up a fresh Windows Installation, not sure yet though.
  4. I made a ticket as well, so we'll see what comes out of it. Might it make sense that we collect some hardware/driver similarities? Heres my rather exotic setup, if you find something similar, maybe report back. - Gigabyte GA-X58A-ud3r - Intel Core i7 990x - 24GB cheap DDR3-Ram - NVIDIA GTX 1070 + NVIDIA GTX 970 Nvidia Driver 436.15
  5. Ha - I already wrote in your thread and just now saw that you commented here. Yes, we do have the same issue. MAXON tells me that OTOY is responsible for fixing my Octane problem, but I think the fact that we both have the same error and both have different render enginges not working proves that there's something wrong with our Cinema Installations. Is "Get Redshift" under "Extensions" greyed our for you as well? Stuff I've tried: - Reinstalling C4d (Web Installer & Offline Installer) - Moving it to another drive - Deleting the preferences folder
  6. We seem to have a very similar issue - my Octane isn't showing up, but it's working for everyone else. Why I think our issues are related? Your render list doesn't contain ProRender, just like mine - it should be there no matter what. Is, by any chance, "Get Redshift" greyed out for you as well?
  7. Reinstalling did not help. Also, the recent version of Octane, that's working for others on R21, isn't showing up on my machine.
  8. Correct - on R20, it is, though. I'll try a quick reinstall and report back.
  9. I'm having a weird "issue" with my new R21 installation: Prorender is missing. Not that I'd use it, but it's somehow not there, and I am wondering why. Any ideas?
  10. This works - however, I think it should be the default behaviour. I don't really see the use case of quitting Cinema and not releasing the license. (@op: Release via Licensing Interface in c4d works fine though - I don't need to use an external browser for that)
  11. I just discovered that my.MAXON.net is live - not sure if I should register with my ePortfolio email address and hope I get to Download R21 early or if I should just wait patiently for an email in the coming days
  12. Little Bugreport: The mobile layout is broken - we see way too much info on the User, so theres almost no space left for the Posts. iPhone Xs Max on iOS 12.4 using Chrome.
  13. This has been answered numerous times with a very clear yes - that‘s exactly what „converting“ a license means and makes perfect sense. If you want to keep your r21, you don‘t convert and instead add an additional subscription to your account.
  14. Nice, I'll look into it tonight - looks like it's exactly what I need though. Thank you very much!
  15. Hi Guys, I'm trying to create an animation and can't quite wrap my head around how to do this. Let's say I have a cloner that generates spheres along a spline and an effector that introduces some irregularity. I want to animate those clones along the spline. Now I need some clones to leave this sequence. They fly towards a defined point and build a new row by themselves. I could realize this with keyframes as soon as they have left their cloner sequence, I'd prefer a parametric approch though. If you could provide any insight in how to make them leave the cloner (or if a completely different approach would be preferable), you really could help me out here. How would you tackle this? Thanks for your input! I've attached a beautifully drawn scribble of the problem. Thanks!
×
×
  • Create New...