Jump to content

jessestormer

Regular Member
  • Content Count

    30
  • Joined

  • Last visited

Everything posted by jessestormer

  1. I need a way to control the growth of multiple cloned splines, ideally using an effector. I'm able to control the growth of a single spline by using either spline wrap, or the mograph spline + spline effector Ideally after cloning this ^ , I would be able to animate an effector across them to control the offset The problem occurs after cloning, I'm not able to retain any kind of independent control over each of the separate splines I would LOVE any information that could lead me to a solution on this! Thank you!
  2. I converted multiple animations of a car rig to a motion clip... and apparently within that rig was an XREF object. Everything animates great, I was able to drop the clips onto my primary rig no problem... Here's where my problem is... Even if I remove EVERYTHING from the scene (leaving only motion clips loaded in the motion editor), each motion clip is loading its own version of an XREF object. So, it's loading 8 versions of the XREF! I've tried using the 'xref manager' to remove these from the scene... but because these motion clips are somehow looking for the
  3. I frequently use this very formulaic curve animation, where I do a fast move and then a slow linear type of move. In other software that has TCB (tension control bias) spline settings, it was rather easy to set this kind of thing up -- getting my handles to point at either the next or last keyframe, creating the linear path between them and a nice ease-in/ease-out. In Cinema I haven't found a faster solution to set this up ... how can i automate things a bit more so that I select all of the keys on a frame and tell their handles/tangent to point at the next keyframe? Thanks for an
  4. Hey Kalugin -- you made this 'select similar geometry' script that had 'replace with render instance' as an option, first off -- I love it, and thank you SO much for creating this! It is really great for consolidating & simplifying scenes converted from other 3D engines, and stock models of rooms and architectural environments. (hundred of identical chairs, tables, lamps etc all scattered across a space) 

    The 'replace with instance' feature seems to no longer work with R20, would you be willing to update it for R20?

  5. So here's the over-arching goal: I am working on a burn effect reveal -- a roughened edge mask reveal across a surface. Plenty of examples out there of how to do this using an animated gradient, but -- difference being that all of the examples are created with a simple or flat object, but my object is rather complex and organic. -- which creates either lots of stretching or hard-lined edges with any kind of projection in UVW space. How can I reference XYZ space for noise? Is this possible? I'm just kind of blanking on how I can get a nice burn edge/reveal using world-space XY
  6. I'm trying to come up with a much faster solution to the atom array, using spline/hair. I would like to be able to use ALL edges as splines -- interactively. I hope to be able to continue to animate using polygons/mesh, but -- at the top of my stack, convert all edges to spline. This of course works for a static object -- using the function 'edges to spline' but, it doesn't allow me to maintain interactivity/edit-ability and animation. Once I have that spline, I'll just be rendering it as an outline. Using the dirt shader would be GREAT but it doesn't seem to want to respond to no
  7. Okay, figured it all out -- you CAN move the up vectors without collapsing the character object. You must be in animate mode, and they are represented by dots which are visible in the viewport without needing to scroll through the hierarchy in the object manager
  8. It appears that the 'up vector' for each of the lower 3 foot bones is too close to the front of the leg, and easily passes through. But, there seems to be no way to change their location/position without collapsing the character object.
  9. Having trouble with the advanced quadruped rig - even at all default positions. Once you start to move the feet out of range, they roll to the side. Doesn't seem to happen on the non-advanced quadruped rig. Anyone know what the issue is here? This doesn't seem like it's supposed to be happening... but is happening on both R18 and R19. I appreciate any assistance or input on this! Screen recording of what is happening - here

ABOUT US

We are dedicated Cinema 4D Community of friendly and passionate artists, hobbyists and developers. Feel free to join us and share your knowledge, your art and anything that might help Community to grow. We are providing guidance, free plugins and files, feedback, sponsorships and various discounts for our Contributors. :cowboypistol:

SUPPORT

Tickets

Purchases

×
×
  • Create New...

Copyright C4D Cafe © 2020 Powered by Invision Community