Jump to content

BlastercastG

Regular Member
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

2 Noble Beginner

About BlastercastG

  • Rank
    Cafe Junior

Profile Information

  • First Name
    kalai
  • Last Name
    yung
  • Location
    london

Hardware | Software Information

  • C4D
    R19 Studio
  • OS
    Mac OS
  • GPU
    3.6GHz 8-core Intel Core i9 Turbo Boost 5.0GHz
  1. Hi, Im trying to attract clones to a surface object. They have to be static and fall onto the object surface. Ive used a cloner in surface mode and push apart effector in reverse so the clones fly in but I don't want them to come in from all directions, I would like them to fall in from above object. Can anyone point me towards a tutorial (I can't find any) or have a method to achieve this? much appreciations!
  2. Yes 1GB does sound low. Thanks, Ill do that.
  3. Hi , Thanks, I ll try that. How much ram should be dedicating ideally? I have 64 GB ram on my iMac. I have 1024 mb for picture viewer.
  4. Hi, When I do a preview animation render , there is a segment where it stutters. It looks like the it plays one frame forward and one frame back and so on . I thought there was something wrong with that particular camera in the scene so I deleted and recreated but the problem is still there. The playback in Viewport is smooth so I don't understand why its happening and which one will be the real render. I also clicked ' cache max frames ' . does anyone know this is a memory thing or theres something wrong with my scene? Its very frustrating as its a complex scene and takes ages ju
  5. Thanks Cerbera, Ive copied your picture. I bevelled the point in the centre to make the circle (ish) shape. Its not a proper circle is that because my area is a rectangle? Is there anything I can do to make it more circular? I moved the points around manually to create a circle and wanted to know if there was a more precise way.
  6. Thanks Cerbera, Ive copied your picture. I bevelled the point in the centre to make the circle (ish) shape. Its not a proper circle is that because my area is a rectangle? Is there anything I can do to make it more circular?
  7. Hi, How would I go about attaching this switch to the main body? How can I reduce the number of points on the switch? Im trying to learn about good geometry and can't seem to figure this one out... many thanks..
  8. Ah I see, Ive been trying so many different things. Thanks for the video, yes I'm def more interested in creating a geometry correct model.
  9. Hi Im trying to make Y shape pipe so I thought I would join two splines and use sweep object. (spline 1 : top y. spline2: bottom y) When I connect and make one spline then join segment on 2 highlighted points it connects at different points. How Can I connect a spline at any point along a spline? Thanks
  10. Ive turned off transparency in the material and that seems to have sped things up a little. I think you're right its probably my scene. Thanks for your help.
  11. Hi, My preview renders are literally taking hours for 300 frames. C4D is only using a small percentage of the available memory and all other apps slow down when its rendering the long preview. My preview render settings are set at default full render. My scene has some lights, cloner and matrix. Is there anything I can change in my scene, preference setting , render settings to speed things up? And also to stop the rest of the mac slowing down? Advice much appreciated!
×
×
  • Create New...