Jump to content

Channas

New Member
  • Content Count

    24
  • Joined

  • Last visited

Community Reputation

1 Poor

Profile Information

  • First Name
    Martin
  • Last Name
    Cankov
  • C4D Ver
    R20.026 Studio
  • Operating System
    Windows 7
  • CPU/GPU
    GTX 660Ti
  • Location
    Sydney
  1. Hi guys, how can I adjust lights in viewport just temporarily without adding lights to the scene so I can actually see the model?
  2. Channas

    Constrain deformers on z axis

    That worked! Many thanks
  3. Hello guys please give me a hint, because I can't wrap my head around this. How can I constrain deformer (in this case wrap) to affect only xy plane ? Thanks!
  4. Channas

    Material in viewport not showing

    Legend! many thanks!
  5. Hello. I posted this question here before but I still didn't figure out and it's bugging me how is possible that I have applied same pain material for the car, as for side door and side panels but in viewport side door and panels are showing white. Although, when rendering then it's all good and correct. https://drive.google.com/file/d/1uDnrOcIdRH-dANLBs582LFEoO_r15S00/view?usp=sharing https://drive.google.com/file/d/1PXeHxCYFGJ_qi736QZ9izWIO1szFFIHf/view?usp=sharing https://drive.google.com/file/d/1xHK7-DHSa9gTxaxDoGWPMBef_5dQMs_w/view?usp=sharing
  6. Channas

    Shading and materials error

    Thanks! that helped to remove the shading problem. But still don't understand that mix up with materials? Actually, I purchased the mesh from https://hum3d.com/ and they refused the refund after I found it not good but that's different kind of story
  7. Channas

    Shading and materials error

    sorry, it's public now
  8. Would you guys have any idea what's wrong with this mesh? It has got some shading errors. Also, why there is no same material color if I applied the same material to it? I am trying to export it to Substance painter as 3 different texture sets but it seems the material ID's don't match. https://drive.google.com/open?id=1TNXIu5xb1NEYv6X4F3qXQsi89SlQNmT5
  9. Im just wondering is there any way to assign expression to certain keyframes to create an inertial bounce as it's done similar in After Effects using scripts https://www.motionscript.com/articles/bounce-and-overshoot.html Maybe any way to feed the script to expresso? I know that something similar can be done using delay effector but I am looking for bounce-back effect and not a springy one.
  10. Yay too late. Thanks @Vizn Ive already set up a scene scaling up the environment to the car and it worked great. Though, If I knew earlier, then Id rather stick to the null object, bacause scale for the environment is unrealistic now.
  11. Hello guys. I have the model of the car rigged using connectors and dynamics like here. Working just fine in a scene of one floor. However, once I bring it to another project to the scene when I first scale it down by 10, then all dynamics and collisions are being all the sudden ridiculous. I tried to crank up iteration steps in project settings but didn't help. Any idea why this is happening? Thanks for your tips!

×