Jump to content

rafidola

Regular Member
  • Content Count

    75
  • Joined

  • Last visited

Community Reputation

4 Poor

Profile Information

  • First Name
    Georgi
  • Last Name
    Zagorchev
  • C4D Ver
    19.024 Studio

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hello! I will explain what I'm trying to achieve. I have a 3D model of a cup. I want a 9 seconds animation (30fps each second). The first 3 seconds I want the cup to be fractured in 18 pieces, for example, laying on a floor. On the 4th second I want the parts to go up in the air and start linking together and around the 7th second I want the parts completely linked. While they are getting linked I want the cracks of the cup to start glowing(animating the texture from a black texture to a golden one) and even light streaks to appear if it's possible. I did some unsuccessful experiments with Thrausi and Nitroblast. I have no idea how to make this. Can anyone explain? This should be achievable with Voroi Fracture but I don't know how. When I fracture my 3D model and click play it just explodes. I will put a video I found where a guy makes the effect I want at 0:40 seconds with voroi fracture at
  2. rafidola

    Extrude question

    Aye. There were these damn overlapping points. I deleted them and now it's fine. I should've checked before I made this post. >.< Anyway, thank you for the support Cerb :)
  3. rafidola

    Extrude question

    Hello. It's probably something simple but I have a single spline and there's a circular shape inside that spline which I expected to be subtracted when I extruded it but it didn't get subtracted.
  4. rafidola

    Extrude problem

    How do I make a spline editable since "Make Editable" is greyed out? That's what I needed. How did you fix it?
  5. rafidola

    Extrude problem

    Here is a link to the ai file. The splines are connected. I haven't tried to export into separate splines. http://www.mediafire.com/file/1iye2rmy99hyp7g/Circular Shape Test - V8 [Converted].ai
  6. rafidola

    Extrude problem

    Hello. I have made a spline and I'm trying to extrude it but it gets messed up. I exported the drawing from Illustrator as .ai file(V8) and then imported it in C4D. I want it to look the same way as it does in Illustrator but I want it to be 3D. It looks alright before I put it in the "Extrude".
  7. rafidola

    Bevel Problem

    This is exactly what I needed! Also, thanks for the information of bug fixes for the 19.053 version from my last thread. I'm going to update soon. Damn. I don't know how to repay for all your help. You are pure gold for this forum.
  8. rafidola

    Bevel Problem

    No problem. When I click CStO I get the exact same result as when I use the bevel tool. This is what I'm trying to avoid because then I have to use Loop Selection tool on every loop created from the subdivisions of the bevel. It's not a problem but I'm trying to figure out a way to have the bevel with the same texture as the side and top big polygons without having to spam loop selection. I didn't understand that "put it under a Connect" part, though :( , so I haven't tried it.
  9. rafidola

    Bevel Problem

    I updated the comment. I'm sorry I didn't answer your question the first time. I was trying to figure out what is CStO.
  10. rafidola

    Bevel Problem

    I'm trying to make a 3D model for the plug-in Element 3D in After Effects and do an animation inside of After Effects. In order to apply textures to different parts of your model inside of Element 3D you have to export the model from cinema 4d with applied textures to these specific parts. If I use the normal bevel tool then I have to select individually every polygon so it's going to take a lot more time this way. What is CStO?
  11. rafidola

    Bevel Problem

    Aye. I thought that there was an extra point only at the bottom. I didn't see that there was another one at the top. I removed the top point also and it's all good now. Thank you all for your help! I have another question. When I select the polygons, which have bevel applied to them, and put a texture the bevel doesn't get the texture. How do I make the bevel get textured as well?
  12. rafidola

    Bevel Problem

    I welded the points and then connected the edges on top but still doesn't work correctly. This is what I get.
  13. rafidola

    Bevel Problem

    http://www.mediafire.com/file/jf6kw8fn60xt15u/Bevel Question.c4d here it is
  14. rafidola

    Bevel Problem

    I don't understand. :( What do you mean I have to run the loops all the way to the center and I think I don't have stray points.
  15. rafidola

    Bevel Problem

    Hello. I have set a selection for a few edges and then I have made a "Bevel" to be the child of the mesh. Then, I put the selection tag in the selection tab of the Bevel but I get some annoying deformation. How do I avoid it?

×