Jump to content

Hey

please be considerate and disable AD blocker when you are on the C4D Cafe, because it helps us run this forum. We minimalized showing of the AD's all across the forums, so please, be so kind and at least help us by having AD blocker turned off. 

Rendercore Lab

MaedMike

New Member
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Poor

Profile Information

  • First Name
    Micke
  • Last Name
    Ericson
  • C4D Ver
    R18.041 Studio
  • Location
    Domsjö
  • Interests
    Music, Film, Games
  1. Import obj and mtl

    That looks alot better, thank you!
  2. Import obj and mtl

    Thank you kindly! That looks great. I got some results by cranking up the texture preview size, but it´s still very egdy as you can see. Any suggestions on how to fix that?
  3. Import obj and mtl

    Thank you for replying! This is the model I'm trying to get to look good: https://free3d.com/3d-model/drone-16118.html Is that sufficient info, or should I take pics or something?
  4. Import obj and mtl

    Hi! This is my first post, so thanks for letting me in. Ok, so I've just recently discovered a interest in the 3d world and Im trying to grasp the basics. I'm struggling with a problem that I cant seem to find an answer to on google, youtube ect. I would like to import a model that I downloaded but when I do that (import obj, check import mtl and check texture coords) it appears in c4d very low poly. It comes with a bunch of .tga files named (filename)_D, _M, _N and _S. If I understand this right these files are maps. Like the _N file is probably a normal map. However, if I insert this file in the material under 'normal' it does nothing. I have not figured out what the other files is. Any help here would be really great. Thanks!

×