Jump to content

Mennovandijk

Regular Member
  • Content Count

    72
  • Joined

  • Last visited

  • Days Won

    1

Mennovandijk last won the day on April 12

Mennovandijk had the most liked content!

Community Reputation

27 Noble Beginner

Contact Methods

  • Website URL
    www.plusvisuals.nl

Profile Information

  • First Name
    Menno
  • Last Name
    vanDijk
  • C4D Ver
    R20.026 Studio
  • Operating System
    Windows
  • CPU/GPU
    Threadripper 1950X, 32 GB, RTX 2080ti+1080
  • Location
    Netherlands
  • Interests
    Windsurfing, Birding, guitar, making music

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thanks guys.. Here is a wire frame for Cerbera ;-) I know you love SDS .. and it all is
  2. Some workflow info: I really like the Volume builder and mesher for creating these smooth surface body parts. - Some retopo in 3D Coat - Marvelous designer for the neck part - Modeled and rendered in C4D off course - Redshift for rendering Still a lot to add
  3. Thanks people! ;-) No body yet, but I have some idea's for that so it will be coming
  4. Created for fun.. Software used: Zbrush, Rizom UV, Substance Painter, Cinema 4D and Redshift
  5. Today my agenda was clear so I decided to create a character. Sculpted in Zbrush, Retop in 3D Coat (Head) and do the rest of the modeling in Cinema4D. Just a quick cylinder UV to have something on the vest. Doing proper UV's and textures is for the next spare day ;-) rockZero_turntable.mp4
  6. Hi Teknow, you are not able to receive PM's?
  7. You really make me curious what you say about the performance. I am running Windows 10 with a AMD Threadripper, 32GB Ram and a RTX 2080ta + 1080 setup. It should be enough for most scenes. Would it be possible to do a small screen recording opening your "Cell Surface receptors 1" file and scrub thought the timeline? I am trying to figure out why C4D slows down so much with some documents. At the moment we/I am expanding my business into more medical projects. Perhaps we can help each other in the future ;-) Will send you a pm
  8. Just what the doctor ordered! (kidding) I downloaded your files and the look great indeed!! Just wondering how you cope with the viewport performance of Cinema? For example I opened the "Cell Surface receptors 1" document. There is no way to scrub the timeline to check the animation. The only way is to disable multiple objects and the cloner to have some feedback. I really want MAXON to step up and get their performance up to a level of the other 3D apps. Don't shoot me but currently I am working on a medical animation. At first I started my project in C4D but I got sooo frustrated about the performance I ended up exporting the meshes and alembic animation to (*cugh) 3DsM** It is a little more hand-work but scrubbing the timeline with direct feedback is more important for me for exact timing. More importantly; when a client is sitting next to you :-) Menno
  9. thanks for the heads up Recto, For 249,- I couldn't resist buying a perpetual license ;-)
  10. Just for fun created: (I didn't model the car though...) thanks for watching
  11. Hi, I was watching a Siggraph 2018 rewind video on Cineversity and I noticed that Matthäus Niedoba used a polygon reduction modifier which I cannot find in my version of R20. If you look at the screenshot you see a blue polygon reduction icon (a modifier). I can only find a green one which is a generator and acts different than Matthäus is showing. Does anyone have a clue? best Menno
  12. Hi Bentraje, This problem is as well in object and component mode. I also noticed that this is scene based. Creating a new scene it is working. Opening my work scene and it is not working ;-( Menno
  13. Hi, Somehow my transform tools are not working as they should. (move, rotate, scale) I cannot select the 2-axis parts of the the tool (see screenshot). It could be that my cat walked down over my keyboard an accidentally hit a shortcut which disabled this? Or is there something else going on, I cannot find any setting in the preferences menu to enable this. :-( Thanks! Menno
  14. thanks CBR, I found this video.. Getting close, but when I hook up the rangemapper to a deformer the Xpresso setup turns yellow.. https://cgbeer.com/affect-any-parameter-with-mograph-effectors/ I'll keep digging ;-)
  • BLOGS / NEWS & SPECIAL ANNOUNCEMENTS

About Us

C4D Cafe is the largest Cinema 4D community. We provide facilities for discussion, showcasing and learning our favourite software.
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, watch tutorials directly from our video gallery,  get your own private messenger, post and upload images, manage your profile and much more. If you need to find solution to your problem or otherwise ask for help, C4D Cafe is the right place to be for learning 3D.  :cowboypistol:

×
×
  • Create New...