Jump to content

imdepedro

New Member
  • Content Count

    8
  • Joined

  • Last visited

Everything posted by imdepedro

  1. Loving Redshift! Here's a comparison of my current work between Arnold and Redshift renderer. I never thought I use another renderer aside from Arnold (with that big announcement of GPU renderer) but dude, this biased rendering machine I'm loving it! I'm running Intel Core i7 4710HQ Geforce GTX 870M My machine is quite old but it's still killing it!
  2. Hi @bentraje Thanks for the response. I got it fixed but in anyway thanks for the hint. Definitely, I got a bad mesh but I fixed it in the Subdivide UVs using either Edge or Boundary. Both works really well in my case.
  3. Hi Guys, I'm pretty new here and just started learning about UV Mapping and Texturing. Everything is going well till I had problems in the texturing part. See here in the red and black areas, I got weird deformations on the edges.. By the way, I am using Arnold Renderer. I don't know if the problem is from the renderer or the way I created my texture. I did look for things to solve the problem but nothing works so far. Hoping somebody out there who knows about this. It'll be a great help. Thank you so much :)
  • BLOGS / NEWS & SPECIAL ANNOUNCEMENTS

About Us

C4D Cafe is the largest Cinema 4D community. We provide facilities for discussion, showcasing and learning our favourite software.
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, watch tutorials directly from our video gallery,  get your own private messenger, post and upload images, manage your profile and much more. If you need to find solution to your problem or otherwise ask for help, C4D Cafe is the right place to be for learning 3D.  :cowboypistol:

×
×
  • Create New...