Jump to content

CarterShady

New Member
  • Content Count

    11
  • Joined

  • Last visited

Everything posted by CarterShady

  1. Hello everyone, I'm animating a scene where i want to make one viewport as my clean look and feel animation viewport where i don't want any NULLS, CAMERAS and LIGHTS visible so i put 2 viewport side by side now i want 1 viewport without NULLS and CAMERAS visible and another one with NULLS and CONTROLS visible so i can animate my character but when i hide NULLS from filter then it disappears for both viewport.
  2. Actually i made this model with the help of Meshboolean plug-in for C4D. Is there any way to get rid of these ngons..??
  3. In the second attachment you can see there is no extra edges on the model but when i export it in OBJ and import in to Maya don't know why where these edges come from..? Please Help..!!
  4. Is there any way to reverse pose morph strength in C4D. I'm working on a project so I'm using pose morph tag for lip animation so strength 100 is smile pose and 0 is the rest position so is there any way to reverse this so that i can save my time i don't want to repeat the whole process again.
  5. can you provide some good tutorial link for learning UV mapping in c4d or i should export this to Maya and uv there because one of my buddy said that the only thing cinema can't do properly is uv's so which one is best please suggest.
  6. yes..The first one is the map in C4D. After applying paint setup wizard as material i got this result in UV map.(Attachment) than i import the model in SP and results are different improved from previous except one issue (See attachment) highlighted red.(same when i import FBX also)
  7. But what if I'm doing complex modeling i mean (See Attachment) for making this I'm using mesh Boolean Plug-in for C4D.
  8. I'm trying to do some texturing in substance painter for test i just modeled a rough 3d geometry in c4d than import into substance as FBX and OBJ. Now I'm facing this weird issue(Attachment). I know I'm doing something wrong here but what I'm doing wrong i don't know. (As you can see in the 1st Attachment model has really weird UV coordinates and in the 2nd Attachment UV coordinates are available but texture is not showing.This is the same texture that i applied to OBJ) Will i have to do UV texturing process for a simple model before importing into substance..?? I export both fbx and obj formats with different variation but result is the same. In the last attachment i tried align Normals before importing into substance but nothing happens what I'm doing wrong here..??
  9. Hello C4D Cafe...!! Can anyone help me I just want a quick tip about this abstract modeling part (See the Attachment) How can i achieve this type of abstract (I don't knw what i should call this) hill model...? Please Help..!!
  10. I know it's pretty easy to achieve fog or Volumetric light in C4d but Can someone tell me how can i achieve (attachment) this type result in C4D with Octane. I want to create Volumetric light in C4D but it seems like C4d spot light is not working for octane even if i put Octane light tag.

YOUTUBE CHANNEL:

ABOUT US:

C4D Cafe is the largest CINEMA 4D community. We provide facilities for discussion, showcasing and learning our favorite software :) Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, get your own private messenger, post status updates, manage your profile and much more. If you need to find solution to your problem or otherwise ask for help, Cafe is the right place.
×
×
  • Create New...