Jump to content

AlexisB

Regular Member
  • Content Count

    206
  • Joined

  • Last visited

Everything posted by AlexisB

  1. yes! i added a Collider instead and it worked, thanks
  2. Hey guys, i have an iPhone and a Sphere that's under a Cloner and that's animating itself based on the Sound Effector. I've added Rigid Body to both so that they don't overlap. The spheres are animating and bouncing with each other and the iphone should be static, meaning they might hit it but not overlap the iPhone. These are the specs for the iPhone and the Sphere respectively And this is the Dynamics Info in the project tab Any idea why the spheres are still overlapping? what should i check, recheck, fix, etc?
  3. I've grouped all the elements in one Null, added a Align to Spline to the Null Object that is rightly centered and added a Target Tag to the camera moving so that the iPhone is always in the middle. The iphone is constantly in the middle but the turning is incorrect, it isn't facing the camera and the cube and spheres behind it aren't rotating according to one pivot point. How can i do that?
  4. I had added a Camera Target for the iPhone, and added a Sphere Target to the camera. Now that I've added an iPhone target to the Camera the iPhone is always centered, which is pefect, but there is still a problem in the Z axis as this screenshot: sometimes it gets close, sometimes it gets far. The whole thing i'm struggling with is managing the order and complexity of the elements to follow one another in harmony: The cube (background), the iphone and the spheres of music should always be in harmony and rotating together in the right distance with the iphone being the most prominent object (always on top) Maybe if i add all 3 to a Null i can work something around that? My concern is that i added plenty of Random Effects/Sound Effector and Delay to the Cloner of spheres, so there's a whole lot going on already and i wouldn't know which would be the orderly way to group them all together. Here is the scene file: https://drive.google.com/file/d/1w55jjrOtM2VTFlYsYYiDmrdPS4GGM5NN/view?usp=sharing Regarding the Rigid File notice how the Sphere is penetrating the iPhone even though i added a Rigid Body tag to the iPhone and made Dynamics Off
  5. hey guys, i'm working on this video using the sound effector: https://drive.google.com/file/d/1vbkaXvRLPpM7mIyFwnE3-Qfr9NFFhXE8/view?usp=sharing How i laid out the scene: the first take is a static iphone and the camera zooms in. The second take the camera is rotating in a circular motion while the phone is also rotating in the same circular motion of the camera. If you notice starting 38 seconds both the camera and iphone are rotating but the iphone is never in the center of the camera as that happens. How i animated it: I added a Circle, Aligned the camera to the spline of the circle and added keyframes on the position from 0 to 100. I did the same thing for the iphone with a smaller circle, made sure the iphone Axis Center is correct, and it only makes sense that it doesn't stay in the center of the screen as it rotates. How can i keep the iphone (and if possible the blue cube behind it) in the exact same location as they rotate following the guide of the camera while they remain in the very center of the frame at all times? Here is a screenshot of how the scene is laid out: 2 Circle splines Also, one more question: i added a Rigid Body tag to the iphone and put Off on Dynamic, so that the spheres don't penetrate the iphone but just collide around it, it didn't work they're penetrating the iphone. how can i also fix this? Many thanks!
  6. It worked man, thanks! needed to make the Sweep a child of the iphone and keep the line strictly on Z
  7. hey guys, happy new year! i am setting up a scene with iphones that are under cloner, and i drew a line and "Sweep"ed it to form a rope. I want the ropes to all meet at the center like the white lines in this graphic: how can i do that? so far ive put my line under a Cloner and experimented a bit, but still nothing is having a concentric effect where all the lines meet at one point and then go each its direction towards the iphone. any help would be appreciated!
  8. Hey guys, I am using a Sound Effector on Spheres with Cloner. The Spheres are moving based on the sound file as the camera is zooming in on the sculpture. At one point the spheres and the camera overlap, which is fine, but is there any way to not make the screen go black? Notice how in few frames it all goes black because the sphere has overlapped the camera. Is there any way that the spheres can remain moving exactly as they are but never block the camera's main object and instead keeping the sculpture in the center at all frames?
  9. Hey guys, I want to remove only one duplicate from the iPhones under the Cloner, which is the one in the middle. And the rest to remain all in the same place. I'm using a Honeycomb Array in the Y orientation (XZ). Is there any way i can do that? Thanks!
  10. Maybe it's because of the HDRI and excess PNG textures? It's slow even when Octane is not turned on and working, so i'm sure it's a C4D issue cause its directly about the viewport..
  11. thats the scene, https://wetransfer.com/downloads/b5fba217482ffb3de5b53b24ae9a3ce120191210172449/f121e1 it's 85 MB this is why didnt share it initially..notice how after zooming in it reaches a point and becomes extremely slow, or try Click + 1 Not that im aware of, no...
  12. "4: take note of project, and render frame rates to make sure they match." I am working on default values on both MD and C4D, so 30 FPS.. this should work no? "apply smooth to model in MD" this one i wasn't familiar with. Yes! I am working on a model that doesn't have SDS, and i'm adding SDS at the very final stage.. Using MD 8 One question though: I added Smooth to the model, but what is the value i should put in order for it to be the exact same as C4D 2/3 ratio? also worth mentioning that you can add skin thickness in MD so its not too close to skin. What can also cause issues is if your model is smooth in MD and not in C4D or vice versa This might be the issue. It might be a solution now that i added Smooth to model? The thing is i HAVE to add SDS to the model at the final stage otherwise the model will be huge to work with at every step of the way...
  13. Thats what i usually do but it isnt fixing anything here..
  14. If i bake the garment animation so that it always moves the very same way that doesn't work? And how can i do that? knowing that i have to bake the character's animation AND the clothes Alembic
  15. Whats weird is that in certain situations it becomes too slow but in most other its very normal. So the same document/scene works normally in terms of speed, but it becomes slow after zooming in for example and starting to move with Click + 1. Maybe if i decrease a certain world value or something in the Project Settings that would get fixed? Cause im working on relatively a very small scale so maybe that's whats making the Zooming difficult after a certain point?
  16. Hey guys, I'm using Marvelous Designer and Cinema 4D and Mixamo to combine animation with clothes. On Marvelous Designer when the animation is done and i review the frames (Example: Frame 40) it looks good and there are no seams or imperfections: The very same frame has the clothes behaving differently and appearing with different seams when i import it to C4D and play it. Here is an example of 2 documents in C4D The first document The second document All three are happening on frame 40 in the animation, each time it plays it seems it's having a different effect and impact. How can i preserve the exact same Garment condition from Marvelous Designer without it getting ruined on C4D? Anything i should bake right from the beginning so that it is EXACTLY as the marvelous designer document? Thanks!
  17. hey guys, when working with specific documents that have quite a bit of objects on them, it's very difficult to navigate the viewport left and right using Click + 1. It literally moves 1 cm from right to left or vice versa, like it's really heavy. Or another scenario: if i zoom into the scene, it zooms in at a normal speed then at a certain point it becomes very very slow and starts moving at a very slow ratio, like I have to turn the middle click of my mouse multiple times for it to zoom a very small amount. The Alt + Click tab and Click + 2 and Click + 3 are moving normally but Click + 1 is super slow and making the document hard to move around. If i open a "New" project file it moves at a normal speed, so the issue is in that document.. Any idea what should I check in order to fix this? Thanks!
  18. that worked! thank you the reason why i added a high number was because i needed to decrease the number of polys, i did go too far.. thanks!
  19. sure! there you go za7it2.c4d
  20. Hey guys, I am using Soft body dynamics with a collider body to deflate a text and make it fall on the ground, according to this tutorial Not all the text is deflating however, at the end this is how its falling, with 2 letters still standing erect: Any idea why? These are the values im working with: Anything additional i should check? Thanks!
  21. I tried it but the problem is the character layer is an animation and from Mixamo they seem to get ruined whenever i play with the coordinates (probably because there are coordinate keyframes in the animation itself). This is why i put them in a Null and try to control the Null instead. Check this image, i fixed the coordinates of the character layer and its looking like this now. I also selected both layers, the "Rig" and Character "Null.1"and tried it and it also ruined the thing..
  22. Hey guys, I modeled a character, imported it to Mixamo, then readded it to C4D and combined a "T-pose" with another animated pose. Then moved the character to Marvelous Designer to dress it. The problem is the ground in the MD document (level 0) is on the character's knees. The axis in C4D of the Null object is the same place but when i try to move it to point 0 the whole character moves. This is an example of what i mean 2019-11-30-01-16-48.mp4 I'm not able to dress the character because its not all of it above the ground, and everytime i try to move the Axis of the null to the 0 point the whole character moves as in the video above. How can i fix this? Thanks!
×
×
  • Create New...