Jump to content

rochdale

New Member
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Poor

Profile Information

  • First Name
    steven
  • Last Name
    bell
  • C4D Ver
    19.053 Studio
  • Location
    UK
  1. Im creating a long exposure effect which when i tried using the stage object or a camera with 100 different positions meant it would also render the cameras movement as well as the objects, even if i used 100 stationary individual cams in the stage object.
  2. Hi, does anyone know of a script or plug-in that will add a selection of cameras from my project to the render que, i may have say 50-100 cameras in my project that i want to render the current frame with, adding them individually to a render que item is going to be very slow. Thanks for any help. Steve
  3. Hi, ive got a nice long exposure effect working with a walking character, I want to have a moving camera in the scene and can achieve this by creating a camera move then manually adding a separate camera at each frame , is there anyway to automate this? Many thanks Steve
  4. Hi, Im starting out with Bodypaint and can't seem to get the Detach Projection Plane to work, when I projection paint on the object then move the camera the paint sticks to the object then vanishes when i release the mouse button, I've attached a simple scene that has this problem, any thoughts much appreciated, i must be missing something simple. Thanks Steve *Running R20 Detach Projection Plane.c4d
  5. Hi, I have a material with a mograph color shader in the luminance and another in the alpha channel. I have a shader effector that id like to drive the luminance channel and a random effector to drive the alpha channel. I've set both effectors to color mode-ON. Im wondering how C4D can tell which effector i'd like to drive which channel? Any help much appreciated. Thanks.
  6. Hi, thanks for taking the time to reply. I've go it working as you suggest and using the multishader to have lots of different animations. I realised the viewport wasn't previewing properly and i need to use the interactive renderer to see what result i was getting. Thanks for your help.
  7. Hi, I have several planes, each with an animation of a number counter applied as a material, each one has its own alpha. Ive added these to a cloner object and want to fade these up in a random order. I used this post to help , https://www.c4dcafe.com/ipb/forums/topic/86572-how-to-fade-in-clone-objects-randomly/ but i cant find a way to also keep each planes alpha. Any help much appreciated.
  8. Hi, Im rendering some fine lines (sweeped splines) with a sterescopic spherical camera outputting a 4K x4K over and under image, the left eye (over - image) is fine but the right eye (under - image) has aliasing issues, I've increased the ant-aliasing quality but it doesn't help. Also if i output it as a side-by-side image I don't get the aliasing issue in either eye. Has anyone come across this before and hopefully solved it? I can use the side-by-side method but I then have to convert it to over/under before I can preview it in my headset which is adding extra time to my workflow. Many thanks Steve

YOUTUBE CHANNEL:

ABOUT US:

C4D Cafe is the largest CINEMA 4D community. We provide facilities for discussion, showcasing and learning our favorite software :) Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, get your own private messenger, post status updates, manage your profile and much more. If you need to find solution to your problem or otherwise ask for help, Cafe is the right place.
×
×
  • Create New...