Jump to content

MarshyMarshy

New Member
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Poor

Profile Information

  • First Name
    Angie
  • Last Name
    A
  • C4D Ver
    14 Broadcast
  1. Haha, thanks Cerbera. Surprisingly, before things went wrong, I could easily render a frame in 20 minutes. I almost feel that the file is broken since I can render one frame with no issue, but a sequence with loads of issues. I'll change the settings and let you know that it works. Thanks for looking!
  2. Thank you so much! It's a bit bigger of a file, so I had to upload to my google... https://drive.google.com/open?id=1dCVOBaDz7bkJO__yb_ojOsRsrgJ0UIiL
  3. Hello! So, long story short, I started a semi complicated scene of a camera moving backwards through a room. I had a few successful batch renders of all 630 frames of my scene and have had to make changes after that. Every render was taking between 3-4 days to complete with GI turned on. This last go around has been another story though. All of a sudden, I start the render and it can't render one frame over a weekend (67+ hours). I have cleaned up the scene, checked settings countless times, and tweaked lights with absolutely no luck. I'm hoping to get someone to check out my file and offer any feedback. It's been about a month since this started happening and I am absolutely stumped since I've never run into this issue before. Thanks in advance!

YOUTUBE CHANNEL:

ABOUT US:

C4D Cafe is the largest CINEMA 4D community. We provide facilities for discussion, showcasing and learning our favorite software :) Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, get your own private messenger, post status updates, manage your profile and much more. If you need to find solution to your problem or otherwise ask for help, Cafe is the right place.
×
×
  • Create New...