Jump to content

katiesh

New Member
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

0 Poor

Profile Information

  • First Name
    Katie
  • Last Name
    Shelswell
  • C4D Ver
    19.053 Student
  • Location
    Northamptonshire
  • Interests
    Graphic Design,
    Animation
  1. Ah I see, Ill look at optimizing it. Thankyou for your time and help :)
  2. ok, here are some that have rendered so far...I understand the explosion taking a lot longer than the others as a lot more is happening
  3. ah i see, it could be that. The file is too large to upload unfortunately. Thank-you for your time and help anyway! :)
  4. This is my AA settings. There is no xpresso file, im using the typical cinema 4d render that comes with the program. There are dynamic body expressions, but they don't take place until half way through the animation and no plugins.
  5. Hey Guys, So I'm working on an animation; when doing my test renders to check the animation, the frames would take about 40secs to render, but it has now gone up to 20 mins. I've tried changing my render settings in hopes it reduces time but no luck. The animation has a few mountains with a snowy skin, a sky, environment and a jet with reflections and glow effects. These are my settings, any advice on how to lower render times? Its been rendering for over 52 hours now and not even half way yet...
  6. katiesh

    Rendering in grey

    Thankyou! knew it would be something simple haha
  7. Hey Guys, I have an animation that is rendering in grey, not picking up any of the colours at all. Ive added screenshots of the render and my settings as I cant figure out why it is doing this. I tried changing the project settings as I believed that would be it..but no luck. Any suggestions would help! Many thanks, Katie
  8. katiesh

    Saving Keeps Duplicating

    I think you could be right! ill try that! thank you :)
  9. Hello, I'm not sure how I've done this; i'm currently working on a project and when I save and close it, the file duplicates. It does this with projects that I work on for a while and was wondering how to stop it, as it takes up a lot of storage space. I am working in Cinema 4d. Thank-you, Katie
  10. Thankyou, I'll have a go at it :) Katie
  11. Thankyou dan! What would the chapter be called for the area I'm looking into? Thanks, Katie
  12. Hello, I'm working in Cinema 4D and need a character created with Fuse and Mixamo, to walk along a screen and sit on a sofa... so basically I am in need of using two animations from Mixamo but have no idea how to blend them together. Thanks, Katie
  13. Subscribed to your channel :) looking forward to watching it. Thank you. Katie
  14. Thankyou so much! You've saved me so much time for my project at uni :) A video would be good as I struggled to find out how to do it, but you've sorted my problem, Many thanks! Katie
  15. Hello, I've designed a character in Fuse and animated it using Mixamo. I have brought the animated character into Cinema 4D and I need the animation to last longer, at least 200 frames, but when I have the animation on Offset Repeat or just copying and pasting the frames it doesn't work and the character just glides along the floor. Also i am not able to have the animation start at a certain time, such as half way through the animation (even when I move keyframes) and will only start at the beginning. Thankyou :) Katie

×