Jump to content

munkittrick

New Member
  • Content Count

    9
  • Joined

  • Last visited

Everything posted by munkittrick

  1. Thanks so much for the reply. For some reason, when I turned OFF the character rig and turned it back on....everything was back to normal. I've not idea what happened...but I'm back at it! Thanks!
  2. I just noticed that I'm also unable to move or rotate any of my character controls. This has GOT to be a simple thing...but I cannot figure it out.
  3. Hi all! I'm asking this here as it seems like something very basic. I've read 10 or so posts that offer a few good ideas, but I'm in a tight spot and cannot figure it out. I am building a character for animation. The mouth is controlled by pose morph and works perfectly, but when I keyframe an object..let's say a null object and record motion keyframes. The animation of those keyframes appears to have been turned off. I've got "use animation" checked...and everything was working fine...but I think that my cat disabled something...and for the life of me, I cannot figure out how make those animated keyframes appear in the viewport.
  4. Sorry that I didn't get back sooner. I didn't get an email alert. Anyway, I ended up simply building an xpresso control interface and hiding the entire hierarchy. Took two days...but it's an even better solution than I had in mind. Thanks so much for the time!
  5. Thanks for the help! That's what I'd like to do, but I can only assign each object to a single layer. I'm trying to group objects so that I can select only those segments that need to be modified and hide those objects so that they cannot be directly selected in the hierarchy, and unfortunately, a single controller needs to be linked to two separate groups. I seem to recall there being a feebie plugin that used to do this, but I cannot find it at the moment either. I think that I'm kind of screwed. R20...which I upgraded to when MAXON had the pre-release upgrade "sale" doesn't appear to use my old method.
  6. Thank you for the reply! Yes, I can assign a controller a single "layer" and turn that layer off, but that hides all of the elements that are in that layer. I need to maintain the layer for easy PSR of the main components, but I need for a few of the objects assigned to that hidden layer to be visible in the hierarchy. At some point in the last few months, I was able to go down the hierarchy, CTL click various objects and hide ONLY those selected in the hierarchy....and I cannot recall how I did it.
  7. Hi guys, A few months ago, I was building a rig and "accidentally" learned how to hide only the selected objects in the object manager from view. In other words, I could HIDE an element in the rig, but still have elements of the children visible and selectable. My goal is to turn off multiple controllers so that ONLY those controllers that are going to be animated are visible in the hierarchy without changing their visibility in the viewport. Does anyone recall that process? I have tried everything and simply cannot remember what I did. The reason for this is to simplify the visible hierarchy for a collaborative animation where only the selectable objects can be modified. Any ideas? I forgot to add that, some of these controllers are rigged for a PSR reset on a layer, but hiding that layer makes all objects in that group invisible. Is there a way to add an object to TWO layers?
  8. Hi there! I just found your post relating to the "Cinema 4D Tag cleaner plugin", which looks like it might save me a few hours of deleting obsolete and unused texture tags in Cinema4D. Is it still available and, if so, where may I find it?

  9. Hi guys, I'm working on a very simple animation (donating to a charity) where two characters walk to "Staying Alive" by the Bee Gees. My rig was built using the character base rig, modified to suit the joints. I'm trying to get a handle on a biped walking style and how to make it more accurate, so I opted to use Cmotion in order to compare it versus normal rigging. The problem I'm having is twofold. First, the character was created in an "A" pose, but when I activate Cmotion, the arms fall INTO and through the body of the model. How could I keep the position of the arms outside the body? Next, after rigging and Cmotion is active, how do I go about fine tuning the joints of the rig? It's driving me nuts! Thank you all!
  10. Hello all! I believe this to be a simple question, but I'm drawing a blank on the solution. I'm trying to warp a line of text so that the uppermost line maintains a flat top line, but with an arched bottom line...as you might see in Illustrator. I was going to import the paths from Illustrator, but there must be a way to do this with modifiers and warp tools, correct? Here's a visual reference for the look I need.

YOUTUBE CHANNEL:

ABOUT US:

C4D Cafe is the largest CINEMA 4D community. We provide facilities for discussion, showcasing and learning our favorite software :) Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, get your own private messenger, post status updates, manage your profile and much more. If you need to find solution to your problem or otherwise ask for help, Cafe is the right place.
×
×
  • Create New...