Jump to content

Heretolearn

New Member
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Poor

Profile Information

  • First Name
    Pontus
  • Last Name
    P
  • C4D Ver
    19.053 Student
  • Location
    Sweden
  • Interests
    Learning Cinema4D
  1. Chamfer tool isn't working anymore

    Great, thanks!
  2. Chamfer tool isn't working anymore

    I do have realtime update enabled. But I followed your advice. Used the live selection to select my points, the switch to chamfer and drag. Worked like a charm. I think the selection part was what got me into trouble. I thought I could select the spline points with the chamfer tool. Thank you!
  3. Chamfer tool isn't working anymore

    Ah I see, will keep that in mind :).
  4. Hello, I'm trying to model a bottle in the front view. But when I try to use my chamfer tool to make the edges more round, the chamfer tool isn't responding. The problem is that I can't select the points I want and when I do drag the tool, nothing happens. This is the scenarios that happens: 1. I use the spline and set out the points. Then I choose the chamfer tool, and the chamfer tool selects one point. At this stage, I can't select any other point and when I try to drag, nothing happens. This is the first screenshot. 2. I use the spline and set out the points. Then I choose the chamfer tool and it selects all the points. And I can't deselect or select new points. And when I drag, nothing happens. This is the second screenshot. I attached 2 screenshots to show my problem. Hope I explained my problem correctly. Still new to this program. Thank you!

×