Jump to content

Hey, you need a renderfarm? If that's the case, make sure you check this topic for more info! 


Heretolearn

New Member
  • Content count

    13
  • Joined

  • Last visited

Community Reputation

0 Poor

Profile Information

  • First Name
    Pontus
  • Last Name
    P
  • C4D Ver
    19.053 Student
  • Location
    Sweden
  • Interests
    Learning Cinema4D
  1. White highlight blocking my view

    Thank you very much!
  2. Hello, I'm sure this is very easy to fix, however, I've been googling and I can't seem to find out how. When I try to use my knife tool, a white highlight is blocking my view of the grid in the background. Is there any way to get rid of this white highlight? Thanks!
  3. How to make the triangles in this case?

    Awesome, will test as well. Thanks!
  4. How to make the triangles in this case?

    Great, will test. Thanks!
  5. Hello, Been trying to figure out how to make these triangles in the case but with no success. The only way I can figure out is to make a spline like the triangles, copy it once more and add a loft. Then put it all into a Boole at the case. But this doesn't seem like the most efficient way to do this. At the same time, I don't know any other way to get the exact same triangles made like the once in the case. Anybody else knows how to make those triangles? Thanks!
  6. Will this build work?

    This is an excellent advice, never thought of it. Thank you :).
  7. Will this build work?

    Ah ok, thank you very much!
  8. Will this build work?

    Would it be better to go for a AMD Ryzen 7 1700X then? I could get it for about the same price as the i5 8400. Edit: I'm not looking to overclock. Just because I don't want to screw up any warrant on the components.
  9. Hello, First time putting together a pc build and would love some feedback. This PC will be used for mainly Cinema 4D + Octane render. My goal with this build is: To have a fast live viewer for the Octane window. I will be doing small renders on this pc, but for bigger renders, I will use a render farm service. So my main goal is to have a pc that will load the octane live viewer fast so I don't need to sit and wait that long with every change I do in the scene. Do you think this build is good for that? I'm not very knowledgeable in this area and I have been using forums/advice + blogs to make this build. My budget is 1200$. I know this build is 1000$, but I'm located in Sweden so this build I'm posting will end up around 1200$ in my country. I did go for a bigger than needed power supply, but that is just because I want to add another graphics card in the future. CPU - Intel Core i5-8400 2.8GHz 6-Core Processor $199.89 @ B&H CPU Cooler - CRYORIG - H7 49.0 CFM CPU Cooler $47.38 @ OutletPC Motherboard - MSI - Z370 PC PRO ATX LGA1151 $114.99 @ B&H Memory - Corsair - Vengeance 16GB (2 x 8GB) 3000MHz / DDR4/ CL15 $226 @ Amazon Storage - Kingston - A400 120GB 2.5" Solid State Drive $27.99 @ Amazon Storage - Seagate - Barracuda 2TB 3.5" 7200RPM Internal Hard Drive $57.89 @ OutletPC Video Card - Asus - GeForce GTX 1060 6GB 6GB Strix Video Card $372.81 @ B&H Case - Fractal Design - Define S ATX Mid Tower Case $88.98 @ Newegg Business Power Supply - EVGA - SuperNOVA G2 750W 80+ Gold Certified Fully-Modular ATX Power Supply $89.99 @ Amazon | **Total** | **$10226** Thank you!
  10. Chamfer tool isn't working anymore

    Great, thanks!
  11. Chamfer tool isn't working anymore

    I do have realtime update enabled. But I followed your advice. Used the live selection to select my points, the switch to chamfer and drag. Worked like a charm. I think the selection part was what got me into trouble. I thought I could select the spline points with the chamfer tool. Thank you!
  12. Chamfer tool isn't working anymore

    Ah I see, will keep that in mind :).
  13. Hello, I'm trying to model a bottle in the front view. But when I try to use my chamfer tool to make the edges more round, the chamfer tool isn't responding. The problem is that I can't select the points I want and when I do drag the tool, nothing happens. This is the scenarios that happens: 1. I use the spline and set out the points. Then I choose the chamfer tool, and the chamfer tool selects one point. At this stage, I can't select any other point and when I try to drag, nothing happens. This is the first screenshot. 2. I use the spline and set out the points. Then I choose the chamfer tool and it selects all the points. And I can't deselect or select new points. And when I drag, nothing happens. This is the second screenshot. I attached 2 screenshots to show my problem. Hope I explained my problem correctly. Still new to this program. Thank you!

×