Jump to content

Dxnxxl

New Member
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

0 Poor

Profile Information

  • First Name
    mO
  • Last Name
    nO
  • C4D Ver
    19.053 Studio

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi Cerbera, What do you mean by control loops? Thanks for looking into that. By the way, the errors that I was getting on other software were legit. I had overlapping UVs, those errors on third parties apps were solved when I fixed the UVs.
  2. Hi Cerbera, The problem is that when I export the mesh into a different software I also get the error on topology message, so something should be wrong with it. I realized that when I do hide selected on the offended polygons the edges don't hide. Maybe that rings a bell. Let me know if you think of any other possible reason that is causing this.
  3. Nevermind, Here you go, a link to the project. Many thanks for looking at it.
  4. How can I upload the file. The .c4d is too heavy for the uploading limit of the forum.
  5. Hi, I just checked it on a different computer with R20 and still can't figure out how to do it. The polygon reduction generator just destroys the UVs even when preserving UV boundaries is set up and the angle is reduced to 0. Is there any other way to achieve it? Thanks
  6. Hi, I came across this problem with bad polygons appearing after applying subdivisions. I have a mesh, all quads, with no bad polygons, after I apply subdivisions and make it editable I get tons of bad polygons on very weird places. Any idea what's going on? Thanks.
  7. Hi, I can't figure out how to reduce the polys of my meshes keeping the boundaries of the UV islands. I tried with the Polygon Reduction tool checking Preserve 3d Boundaries and reducing the Boundary Reduction Angle to 0, but still, it messes up the UVs. I need this to import the low res meshes into Substance Painter and baked the high res maps, just in case someone was wondering. It is a common workflow in SP, but I'm struggling to find out how to do it with C4D. To make it work I need a low poly mesh with the same UV islands boundaries than the high poly. Thanks!
  8. I got it. In case this may help someone else, delete the protection tag. Cheers
  9. Hi, I have a pretty simple form in my scene for which I'm trying to center the axis. If I do Mesh>Axis Center>Center Axis to, for some reasons the axis is centered but the pbject moves. I mean instead of centering the exes to the object is centering the object to the axis. Does anyone know why this is happening? Many thanks
  10. Many thanks, Dan for being on top of everything!
  11. Hi, I need some help to export a mesh with a pose morph tag as a fbx. to import it in Unreal. Thanks!
  12. Hi Dan, Many thanks for your reply. It worked out!
  13. Sorry, I didn't upload the file. Here it is. Hair question.zip
  14. Hi, I'm trying to render hair on vray using the color of the original hair tag but I cannot make it work. I have generated geometry out of the hair, and applied a vray hair material to the original hair. But the hair keeps rendering grey, even though the "Use directly hair color" option from the hair material is on. Could anyone give me a hand with this? I am attaching the scene. Many thanks

YOUTUBE CHANNEL:

ABOUT US:

C4D Cafe is the largest CINEMA 4D community. We provide facilities for discussion, showcasing and learning our favorite software :)
×
×
  • Create New...