Jump to content

Eric Brown

Regular Member
  • Content Count

    27
  • Joined

  • Last visited

Everything posted by Eric Brown

  1. I'm also having a problem with the inheritance effector, every time I open the project the motexts rotation scale and position is off, so it doesn't seem like it morphs into the next motext object. Going back and looking at the actual numbers of position scale and rotation nothing actually changes, its just changes in the viewport, is this a bug?
  2. Ive watched a few tutorials on this but cant seem to get the sketch tag motion streaks to show in Picture viewer no matter what I do. (attaching to a different Object or changing render settings) Can anyone take a look and help? I render to picture viewer and am still not seeing anything. I have attached the project file. Sketch and Toon Problem 1.c4d
  3. Hey man so i did what you said and then used the slide and normal move method to create a shape more similar to the product, I'm still trying to get the details down, is there any other non-destructive way I can move points, edges or polys besides using "Slide or Normal Move".
  4. Hey man, so I am now trying to model the rest of the heart camera (the one on the top from the picture below) I just boundary loop selected the end of the tip and extruded all the way down for the rod, I tried using parametric modeling for the rest but as you can see I'm running into some weird shape issues when I use the loft, I also tried to keep extruding from the rod but ran into some weird problems whenever I tried to change the degree of the extrude too many times, I'm guessing I should just make a new cube object, create 2 circles on either end and extrude out from there, followed by rounding the edges off of the square with a bevel? Or maybe I could use a boole I guess?
  5. I did use the move tool a bit but I left mesh checking on, Non planar polygons set to 15 degree threshold, nothing is highlighted red as long as I dont drop the threshold, it looks fine when rendering but I have the pre adjusted model saved if you think I should just go back and do it the other way.
  6. Took your advice and making the LEDs out of half capsules, I noticed some of the holes i made for the lights arent perfect circles, ive been using the slide and move tools to move the points around to make them look more symmetrical when I add the SDS, is there another way of fixing the symmetry of these damned things?
  7. Should I just make spheres and place them in the holes for the lights?
  8. Sorry still getting used to this site, I replied directly above. "
  9. ok, when you say set the SDS object to L1...what does L1 mean?
  10. Yup doing it now, I split the screen with the main object like you said and made it a child of the main polygon. I also hid the remaining polygons still connected to the object with a selection tag (seemed like a bad idea to delete them if I can just hide them. My question is do I only subdivide the original poly and not the screen that I have split?
  11. This is what Ive come up with, not sure of another way? I'm getting some weird bump, I'm guessing due to ngons. I just created more loop cuts and beveled the points to make circles.
  12. actually if you could help me out with that that would be great...
  13. Yup awesome thanks! Not as pretty as yours but its smooth. Now I just gotta figure out the lights!
  14. Hey maybe you can help me out again. So I went ahead and got the new cinema 4d r20 and followed your instructions because I really want to learn how to learn to do this stuff on my own, however I ran into another problem, not sure if it has to do with my settings in cinema 4d or maybe its a weird glitch...My problem is that when I add a polygon to a Subdivision Surface object i get extra edges and points. I did some trial and error, opened your project file that you sent me originally and I do not see the same problem, however, when I merge my project with yours then even your original subdivided polygon gets these same extra edges and lines. Ive been hacking away trying to figure out what it is and I see that if I uncheck SDS cage in the filters menu then they disappear, but I do want to point out that when I go back to your original project that SDS cage is not unchecked and I see no difference in the lines, it is only in my project or when I merge my project with yours. Is this a cause for concern? I have uploaded the merged project file and your original as well as a screenshot of the each, please take a look and tell me what this is all about? Heart Camera 2 Fix Problem.c4d Heart Camera 2 Fix(1).c4d
  15. here is the scene file Heart Camera 2.c4d
  16. Can I leave the loops? When i try to dissolve them I start to get weird n gons?
  17. I'm doing it now, are you referring to step 2 when you say vertical loops?
  18. When you say insert the vertical loops first what are you referring to exactly? Sorry I dont see anything referring to "vertical Loops" in the step one. The only directions I see is to use the Line Cut or for me Knife Tool in line mode to cute the curve in the right orthographic view. For future reference would it be worth it for me to get r18 or r20 for that matter, is modeling that much more efficient with those versions of c4d?
×
×
  • Create New...