Jump to content

katstelation

Regular Member
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Noble Beginner

Profile Information

  • First Name
    Kat
  • Last Name
    Alaboud

Cinema 4D Information

  • C4D Version
    R20.026 Student
  1. Omg, I did try to do that but apparently I'd been trying to rotate the null and not the camera itself so it would either cause the camera to disappear or simply nothing to happen. This worked!!! Thanks a ton!!!!!!!!!!!!!!!!!! <3 <3 <3 <3 <3 <3 I keep making these noob mistakes ahh. Thank u!
  2. Hello, I'm working on an animation where I need a camera to move along a spline, which it does perfectly. My issue regarding this is that I would like to add a rail spline where I can manipulate points in the rail spline to change the tilting of the camera as it moves along curves, but when I create a rail spline and align it with the camera, the camera tilts 90 degrees. I cannot rotate the camera back to its normal position using the rotate tool (the tool won't work). Could someone possibly help me out with this? xo Here are some screenshots of the problem. I've labeled the regular spline that the camera is aligned to (yellow) and the rail spline as (blue). https://imgur.com/a/fhITazC I've even tried to look up a video on youtube for help and landed on this one: (start at 2:25 and end at 2:52). In this video the plane object also tilted after aligning the it with the rail spline, but somehow the person managed to rotate the plane back to normal, which for some reason isn't working for me. I'd appreciate any help!! <3
×
×
  • Create New...

IMPORTANT INFO:

We are in the progress of finalising upgrade to Cafe 3.0. If you are experiencing issues, please change the default theme to Cafe 2.5 and thing’s should work again. We will notify everyone when we resolve all the issues.
 

It would be also great if you could report any issue you might have on your side so we can fix them. :cowboypistol: