Jump to content

Mandy Karlowski

Regular Member
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Noble Beginner

Profile Information

  • First Name
    Mandy
  • Last Name
    Karlowski
  • C4D Version
    20.057 Demo
  • Location
    Cologne
  1. Hello guys, right now I'm getting really desperate. I'm working on a scene with several animated booleans. Rendering it out on my local Laptop works perfectly, but very slow. This is why I had to send it to the RenderFarm. I used Rebusfarm for that. When I rendered a few testframes it gave me totally different results. I tried to bake all the boolean objects to an alembic. Turned out that it just messed up my scene and actually looked like the results I got from RebusFarm... Then I wanted to find another solution with baking my booleans and found NitroBake. Looked like the perfect plan, but right now I just can't get this plug-in to work! Does anyone else uses it on a Mac OSX (10.14.6) on the newest version of R21? I followed all the instructions but it's just not showing up and I cannot reach the support of the Renderfarm nor the Developer of NitroBake.... I know that the Plug-Ins for R21 have to be rewritten, but the developer said on the homepage, that they already did that and it should work. Does anyone of you have the same problem and found a solution to this? Or does anyone of you has an idea for my original problem with the messed up bools when sending to a render farm? This is my scene: https://www.dropbox.com/s/audtpkplanqa2gh/191010_GUENTHER_5SHF.zip?dl=1 I would appreciate any kind of help sooo much! Kind regards, Mandy
  2. I have the same problem with r21 Were you able to contact Nitroman to figure it out?
×
×
  • Create New...