Jump to content

CoolDepot

Regular Member
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Noble Beginner

Profile Information

  • First Name
    Arta
  • Last Name
    Seyedian

Cinema 4D Information

  • C4D Version
    R21

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Not sure if I should have posted this in the Octane subforum or this one, but I landed on this one because I might get more specialized answers. I have an emitter that conforms to the shape of an object with a high number of particles. Essentially, I'm trying to make a sand-like effect. However, even when I use the Octane object tag, the particles only show up in the live viewer but not the final render. I don't know what to do about this. I can't even convert the cluster of particles into a static polygonal object, which is another thing I want to do. I have cached the animation (the effect of sand blowing away) but I can't seem to get this to work, either by instructing Octane to recognize the emitter as particles or by trying to convert the emitter into an object. Should I try rendering in a native C4D renderer instead? Or should I also get a trial of Cycles4D? Thanks in advance.
  2. I have this Genesis 8 male whom I want to just do a few dance moves and poses, and I want to be able to use him in C4D. I have an Adobe license so I would also be willing to just plug him into Mixamo. However, my problem is that when I did this in the past, I could not figure out how to animate a character in Daz and import their animation into C4D (yes, I made sure I ticked all the right boxes when exporting as .fbx). I have a Genesis 8 male that I need to use because I used face transfer and I would like to make a series of 3D objects of this male wearing a suit doing different dance moves and poses. How do I go about doing this? I can find guides on how to do this with Genesis 2 males but not 8.
  3. That's what I'm doing. Let me demonstrate: Here is my dancing figure. He is in the process of dancing in this figure. Here is the export dialog. It's being exported as a 2012 FBX binary, which I believe should work, and the "Animiations" box is ticked. Process of being exported C4D import dialogue. Note that these are (I believe) the default settings. However, after I do that, the guy doesn't dance. Strange, right? There are even keyframes below but he just stays at a midway pose of the animation and does not move at all. Is there a particular part of the workflow that I'm missing? This doesn't happen when I animate characters with Mixamo.
  4. I want to animate a dancing figure in Daz and then import it into C4D. I am following the standard instructions including checking "Animations" when exporting from Daz and importing into C4D with default options. However, what happens is that when the character is imported, it just assumes its initial position at the beginning of the animation and does not dance when I hit play. Is there something I'm missing? I'm not that good with character animation but I was hoping I could just give it a few "aniblocks" in Daz and export it out.
  5. I figured it out, you have to play with the "Offset" setting
  6. Here's something I made following eyedesyn's ghost in the shell HUD tutorial. I'm not totally satisfied with this, it looks a little "bad 3D" to me. I want to get the contour lines to sort of "blossom" and move like the figures are being "actively scanned," like the gif in this link. I even bought and examined the project file but I can't tell what it is. My hunch is that it has something to do with the movement of the camera. Right now, the contour lines are sort of glitching around. Here is my project file.
  7. Thanks for your help guys. @jed yeah it is a pretty sweet model.
  8. Hello, I am almost totally new to C4D. I found this free Orca whale rig that I want to cleanly loop and use in one of my animations, but I have no idea how to go about it. It is rigged and is animated to swim and I figure it has something to do with Xpresso's range editor on Main_con+ but it's not totally clear to me how to get it to loop. This is for a personal project; I'm still learning. Thanks in advance
×
×
  • Create New...