Jump to content

natashats

Regular Member
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

0 Noble Beginner

About natashats

  • Rank
    Cafe Ronin

Profile Information

  • First Name
    Natasha

Cinema 4D Information

  • C4D Version
    R21

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. here is a video where i try to add and subtract painting. I don't understand what I am missing https://drive.google.com/open?id=17coGQzHDbx5o_ZIF_eNgZPsINck4ZwFE
  2. I tried different modes, add and subtract. None of them is working here
  3. I am trying to weight the toe, but the weight tool stops to paint after a couple of seconds. What am I doing wrong? Also the strength doesn't of painting doesn't make any difference and it paints 100 % all the time c4d file here https://drive.google.com/file/d/1XKqxwK4XXABhZUGG1ZZv1ZtVGDVzbwgl/view?usp=sharing
  4. I am trying to add thickness to geometry, but the extrude - create caps doesn't work in my case, when I have more than 1 polygon extrude.c4d
  5. Can someone help me with this render? It show different material uv than on the viewport
  6. It is true. Now I see. Yes, the whole scene appeared to be very small. When I started it, the first object's parameters were very small and I started to customize others to match them. This has brought problems in rigid body and collision objects now. Some objects don't want to collide, because they are too small..
  7. Here it is. I have three cars in my scene. All with the same problem rotation.c4d
  8. I am animating rotation of the wheel, but it doesn't work and I can't understand why. The axis is rotating, but the wheel starts to rotate in the beginning of the animation and after a few frames it stops. I tried different line curves and angles, it doesn't work. Screen_Recording.mp4
×
×
  • Create New...