Jump to content

Gregie

Regular Member
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Noble Beginner

Profile Information

  • First Name
    Greg
  • Last Name
    K

Cinema 4D Information

  • C4D Version
    R21

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. @BretBays Update: Good news is that the arms are fixed, but they seem to be offset by the spine / leg issue. Please see video example below. https://www.dropbox.com/s/5m5kiw5ury91naw/BendyIssueUpdate2.mp4?dl=0
  2. @BretBaysDude you f-n rock thank you. Just looked you up btw, looks like we've overlapped at AM back in the day, I graduated 09. Cheers again!
  3. "I really don't understand why this is an option to turn off let a lone this be my default setting but, so it goes." Late post but I also ran into this issue once. The toggle is also available inside the redshift node view so you may have possibly toggled is there without realizing. That's how I did it After doing some research I came to find out that the reason the switch is there is because the material preview uses the gpu resources, same as a regular redshift render so this way you can disable it in order for it not to tax the system.
  4. Thank you everyone so much for the feedback. I made another video showing the extent of how I saw it effects certain controllers. https://www.dropbox.com/s/ox59u7lov06ezy2/BendyBoneUpdate.mp4?dl=0 I'll do my best to query through the controllers/bones and try to shift priorities till I find the culprit Thank you.
  5. Thank you @bentraje for confirming it's not only occurring for me and to @BretBays in case a fix can be administered. Main issue is that the same behavior that occurs with the undo's also occurs between set keyframes and is picked up at render time. Cheers.
  6. Thank you for the assistance Ben. Apologies ahead of time, as I referred to it as Character Builder instead of Character Object. Here's is a video example of the issue https://www.dropbox.com/s/hug6vupak726q73/BendyBonesIssue.mp4?dl=0 And here is a tester c4d file https://www.dropbox.com/s/5s5gt7vcu7i2cqf/BendyBonesIssue.c4d?dl=0
  7. I've recently tried to use the Bendy Arm / Leg options in Character Builder. While the rig itself came out good I quickly noticed that there are priority shift issues with regards to the bendy bones (note : this only applies to the bendy bones, the standard non bendy ones used to drive the bendy bones work fine) Every time you undo or even make a quick rotation with one of the limbs, the bendy bones appear with delay and do not settle into their proper pose until you click anywhere else in the view port. I attempted to priority shift them later down the chain using the Priority Shift tag but to no avail. I wouldn't be concerned about it if it was only a viewport problem but when rendering , the image captured per frame is also the one with the incorrect bend so not usable for production work. I was wondering if anyone else had this issue and was able to hotfix it. I really like the bendy rig but can't figure this one out. This occurs directly when you make the bendy limbs using the character builder, it does not require any geometry at all to reproduce. I can make a video example if it would help. Big thanks ahead of time to anyone able to assist in the solve. Thank you.
×
×
  • Create New...