Jump to content

SolCheng

Regular Member
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

2 Noble Beginner

Profile Information

  • First Name
    Cindy
  • Last Name
    Cheng

Cinema 4D Information

  • C4D Version
    S22

Hardware Information

  • CPU/GPU
    2.7 GHz Dual-Core Intel Core i5
  1. Thank you for your responses & suggestions. I'll check my extrude directions and see what happens. That second screen grab looks like what I'm going for. I haven't quite gotten to effectors but will try that too once I get there. Thanks!
  2. Hi everyone, I'm Sol! I'm new to C4D - actually this is my first time learning any creative software. I usually do ceramics, so this is intimidating. But glad to be here!
  3. Thanks for the nudge and move. Here is the c4d file I'm playing with, it's a really simple set up but I'm stuck. I will say, I was playing around with a size setting and the blend worked, but then I selected a spline and it went back to not working. Thanks for any advice! MoGraph extruded spline blend.c4d
  4. Just to clarify, if I am just using the Cloner's blend option to blend the splines alone, without the loft, it works. But once I apply the loft to the splines, the blend effect seems to null out.
  5. Hello, I'm just beginning to learn C4D and I'm having trouble getting the MoGraph Cloner to blend lofted splines. The blend is working great with primitive objects, not sure how to solve this? Suggestions would be welcome!
×
×
  • Create New...

FORUMS INFO:

Dear members, we are aware of few more bugs that are still present withing the theme.We just wanted to let you know that we are working to fix them as soon as possible.
 

NEW MEMBERS:

Please be aware that we are manually approving all new registrations, due to spam prevention. Please be patient in case you cannot login right away, we will approve you within 12h or less if we decide you are not potential spammer. 

 

Thanks for understanding! :cowboypistol: