Jump to content

Tina

Regular Member
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Noble Beginner

Profile Information

  • First Name
    Tina
  • Last Name
    Tan
  • Location
    Auckland
  • Website URL
    https://www.artstation.com/marvelworld26

Cinema 4D Information

  • C4D Version
    S22

Hardware Information

  • CPU/GPU
    CPU

Recent Profile Visitors

48 profile views
  1. @BigAl3D @imashination @briankoko @DasFrodo @Isleofgough @VoytechThanks so much for your helps guys!) Yeah I clicked the last few files where it appears to have a white nackground and it appears to be working well in after effects. My bad I should've clicked the right photo earlier. So thanks so much guys!))) I really appreciate your helps.
  2. Thank you so much!) @Voytech Yeah it appears to be working now you are right. Thank you so much for your help!)
  3. Hi @Isleofgough Thank you so much for your reply) Yeah I opened in photoshop it doesn't seem to be working the background appear to be black. I have have another look. Thank you so much)))
  4. Thank you @imashination and @BigAl3D. I have uploaded a my projected below. It is a basic animation of a paper flying, I hid the bend on the paper so it doesn't show in rendering. There is just the wind under the null object, I have meant to make the wind a child of the null object so I probably accidently made an null object. Thank you guys so much for your helps!) paper.c4d
  5. Hi @briankoko Thank you so much for your quick reply) I uploaded a screenshot of my project in cinema 4d as well as the the folder that was saved to from cinema 4d, I had it saved to a series of png to make the video background transparent so the pngs are saved to a folder. And then in after effects I imported the first png of the sequence to the composition. If you need anything else let me know. Thank you so much for your help)))
  6. Hi @BigAl3D Thank you so much for your quick reply!) I tried to change to Straight - Unmatted in Interpret Footage inside After Effects but it appears mine is greyed out. I have my screenshot attached below. Thank you so much)!
  7. Hi @DasFrodo thank you so much for your quick reply))) I went back and ticked separate Alpha, but when I imported to After Effects, the background is still not transparent, I also clicked the "toggle transparency" on the footage composition in after effects and tried interpret footage but still doesn't seem to be working. My screenshots are attached. Thank you so much!)
  8. Hi guys, I am new to Cinema 4D and was trying to export a animation I did in C4D to After Effects with transparent background. However, even though I clicked Alpha channel, when I imported the clip to After Effects the background is still not transparent. I tried both R21 and R22 but neither seem to be working. So just wondering if anyone know how to solve this problem. Thanks so much!)))
×
×
  • Create New...

FORUMS INFO:

Dear members, we are aware of few more bugs that are still present withing the theme.We just wanted to let you know that we are working to fix them as soon as possible.
 

NEW MEMBERS:

Please be aware that we are manually approving all new registrations, due to spam prevention. Please be patient in case you cannot login right away, we will approve you within 12h or less if we decide you are not potential spammer. 

 

Thanks for understanding! :cowboypistol: