Jump to content

dbassett

Cafe Oldtimer
  • Content Count

    270
  • Joined

  • Last visited

Community Reputation

1 Poor

Contact Methods

  • Website URL
    http://dougbassett.com

Profile Information

  • First Name
    Doug
  • Last Name
    Bassett
  • C4D Ver
    19.024 Studio
  • Location
    USA

Recent Profile Visitors

1,236 profile views
  1. So I ended up switching to the classic 36 mm lens and moved the camera back. That seemed to solve it. very weird though. I wasn't using instances for that object but I am for the other chairs in the scene. Thanks I'll try that.
  2. I have a chair object in a cloner, cloned randomly in a room. It renders in the view port, but w/ physical render it won't render the bottom of one of the chairs in the cloner. The rest are fine. I have near clipping turned of on the camera object, but can't get this part to render in picture viewer.
  3. dbassett

    Augmented reality

    It seems Unity and Vu is the popular framework for AR. I have been playing with the Augmented Reality plugin for c4d. I got it to work once, but that was it. I realized the latest plugin was for R18 so I grabbed it and messed in R18 with some adequate results, but nothing too exceptional. I used a simple mess, texture and bone structure as recommended, but they failed. I see the is another ARmedia plug for c4d, but it is pretty convoluted. That said, I'm wondering if anyone is actually using C4D to prep augmented reality objects? Is there an easier way or do I wait to see what R20 brings? Doug
  4. We have studio, but I don't see the browser contents for studio in r18.
  5. Been using R17 with 3 machines flawlessly. Now I have R18.4.1 on same three machines. All have the same software version build, but one node say wrong version. It is the exact same version on all three machines. I tried changing port number as well, but get same error. Any suggestions?
  6. I did a piece about ten years ago generating uv map from a frontal projected video texture. I was using R9-10. Now in R17, I can't get it to work. Basically taking a video tracking head object and re projecting the video onto the object. I want to then generate UV's so I can move a part of the head that gets a tattoo., but as soon as I do it locks in the frame where the uv was generated. Here is a sample of the one we did previously at 28 seconds
  7. dbassett

    R12 Dynamics

    Nigel, When I drag the my truck body into object B, my connector jumps up about 100 units or so. I moved the truck axis point thinking it may be based on the truck, but I can't get past this point. It's fine for driving straight but obviously turning is a problem. BTW I have R14 Studio, but it won't update in my profile Thanks, Doug
  8. you can have my swamp of a yard.

  9. really? I find the r13 ui frustrating even though it seems grouped better

  10. I have no status.


×