Jump to content

rhysjonesss

Regular Member
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

1 Noble Beginner

Profile Information

  • First Name
    rhys
  • Last Name
    jones
  • Location
    manchester

Hardware | Software Information

  • C4D
    R23
  • OS
    Big Sur v11
  • CPU
    2.2 GHz Quad-Core Intel Core i7
  • GPU
    16 GB 1600 MHz DDR3
  1. I've updated my profile a bit if this helps. I have restarted my mac swell as reinstalling C4D multiple times but I'm still stuck with the same problem for some reason.
  2. Hey guys. Iv recently started using cinema 4d and for some reason its started to crash on me. Every time I open C4D it seems to start up fine however as soon as I add an object, I get the dreaded beach ball loading cycle and the system just doesn't respond. I don't have any plug ins and have fully cleaned my mac software, Im also getting no bug report. I've added a screen recording to show you what I mean. The video also shows my activity monitor and the bug report folder with no content. Do you have any suggestions as to why it's just not working ? The video is attached below.

ABOUT US

We are dedicated Cinema 4D Community of friendly and passionate artists, hobbyists and developers. Feel free to join us and share your knowledge, your art and anything that might help Community to grow. We are providing guidance, free plugins and files, feedback, sponsorships and various discounts for our Contributors. :cowboypistol:

SUPPORT

Tickets

Purchases

×
×
  • Create New...

Copyright C4D Cafe © 2020 Powered by Invision Community