Jump to content

Pilasters

Regular Member
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

3 Noble Beginner

About Pilasters

  • Rank
    Cafe Ronin

Profile Information

  • First Name
    John
  • Last Name
    Meilak
  • C4D Version
    20.059 Studio
  • Location
    Sydney Australia
  1. Hi I've used it before (H14 I Think) but watched a very good intro tutorial today, (easy to view) goes into the main areas- viewport, modelling, rendering etc- and comments on the help ... It does a lot more now, and there's lots of tutorials- also watched their latest whitewater master class. Impressive.
  2. Hi Rectro I posted on the forums, and support gave me a link which IS .exe and finally will allow me to double click it to run the installation. The download I got following the links given by Redshift after activation gave me a file with that weird extension 32_demo_setup[1], and it was NOT able to run by double clicking it. And I did that twice to make sure I hadn't made a mistake... I do have my files showing extensions, I'd be lost without them, and in some cases eg for Substance if in my download folder it just says application, when I right click on that it shows .exe in Properties. In my original Redshift downloads I get the extension as .32_demo_setup[1] as well when I right click. I know it's too weird but I'll hold off for a while as I need to upgrade my graphics card, mine is only 2gb, and I'd be wasting my time with it. Thanks for helping anyway, it helped me get my pitch sorted. Cheers
  3. Hey thanks for reply Rectro The truth is I have been nowhere near installation as such, I did read the documentation yesterday about the process but didn't get close to a start. Support replied to my email to say start a post on the forum, well.. In the absence of any specific steps of demo installation, I downloaded file to My Documents, expecting to get a zipped file containing setup file etc, in order to do installation. It's true I have not dealt with 3rd party renderers before but have used plenty of executables with C4D. Instead here I get this 32_demo_setup[1] file (which I see is a setup file) but question is how to run/activate it- if I double click it it asks what program to open with etc. (well it used to until I clicked around and set up a wrong association last night) You got me thinking about did I download the wrong file so I did the download again, and made sure I used windows, and got the same file (and same wrong association as last night!) . Is there a particular program needed to start it up? Is my actual download process correct? If you can help that'd be great/ John
  4. I downloaded the demo to have a look but what do I do with it- I must have missed something, I can't see where it has to go - if I click on it it just asks what program to open it with. I've sent email to support- if that covers demo- but offer is only on for a few more days. It looks like .32_demo_setup[1] type. Is that Ntgraph setup? Sounds too hard! Any ideas?
  5. Not in your recycle bin? https://support.microsoft.com/en-au/help/835840/data-recovery
  6. If I understand you correctly or even how the Blender tool works, R18 (2016) introduced the Line Cut Tool as part of updated toolset. This allows you to project -and cut- a spline onto a poly surface and do extrudes etc. Is that what you mean? The only place I've seen this demoed was a free Cineversity R18 intro tutorial 'Cut Lines and Splines in polygon models with C4D's Line Cut Tool' - Can be tricky but it works good when you get the hang of it. I hope it's included in prime!
  7. Hi Guus Since you haven't used C4D in 5 years you may have missed the Texture Manager which helps with this.. go Windows>Texture Manager all textures are listed and missing ones are marked with a red cross Click Edit , group select all missing, click on the drive where stored, or better still the TEX folder, choose Relink, and all will be done at once (usually he).. EDIT: sorry, click Relink textures then the directory!
×
×
  • Create New...